# Saturday, 29 May 2010
« Hide and go seek. Hiding and showing ele... | Main | Emergency Operations Center runs agile. »

This weekend I decided to update my VS 2008 Express with MVC2.  You can do this with the Web Platform Installer (WPI). In order to install MVC2 you do need to be on SP1 for VS 2008 Express.  Your version needs to be "9.0.30729.1 SP".

Installing with WPI is a breeze but in my case WPI stated it installed MVC2 successfully but I didn’t have the MVC2 Project as a choice in my project list.  I tried it a few times and I always received a successful install message but still only had the MVC1 project choice.

The fix for me was pretty simple.  I just downloaded and installed MVC2 directly from the download center.

Happy Coding!

OpenID
Please login with either your OpenID above, or your details below.
Name
E-mail
(will show your gravatar icon)
Home page

Comment (Some html is allowed: b, blockquote@cite, em, i, strike) where the @ means "attribute." For example, you can use <a href="" title=""> or <blockquote cite="Scott">.  

[Captcha]Enter the code shown (prevents robots):

Live Comment Preview